<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.milngavieherald.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="409"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Milngavie Herald"/>
<meta name="page path" content="Milngavie Herald\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Delays and disruption for motorists at Milton of Campsie - Milngavie Herald</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Local,environment">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750","headline":"Delays and disruption for motorists at Milton of Campsie","thumbnailUrl":"https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4877290.1551099051!/image/image.jpg","dateCreated":"2019-02-25T12:50:55Z","articleSection":"News","keywords":["Local","environment"]}
</script>
<meta name="description" content="There will be disruption and delays for motorists at Milton of Campsie tomorrow (Tuesday, February 26)."/>
<meta property="og:description" content="There will be disruption and delays for motorists at Milton of Campsie tomorrow (Tuesday, February 26)."/>
<meta property="og:title" content="Delays and disruption for motorists at Milton of Campsie"/>
<meta property="og:image" content='https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4877290.1551099051!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/SFMB-masthead-share-img.png'/>
<meta property="og:url" content='https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mbherald1" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750"},"headline":"Delays and disruption for motorists at Milton of Campsie","image":{"@type":"ImageObject","url":"https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4877290.1551099051!/image/image.jpg","height":441,"width":620},"datePublished":"2019-02-25T12:50:55Z","dateModified":"2019-02-25T12:50:55Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Milngavie Herald","logo":{"@type":"ImageObject","url":"https://www.milngavieherald.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"There will be disruption and delays for motorists at Milton of Campsie tomorrow (Tuesday, February 26)."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=409" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=409"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=409"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=409"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=409"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=409" media="print"/>
    <meta name="parsely-post-id" content="4878750" />
        <link rel="canonical" href="https://www.kirkintilloch-herald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750"/>
                <link rel="amphtml" href="https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"14878750","gpt":{"unitName":"8057/milngavie.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunny","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/Milngavie-and-Bearsden-Herald-437820002953713/\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/MBHerald1\n\t\t\t","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="miln",wtSiteCode="miln",platform="ELM",siteId="2.3266",build="409",siteStyle="1",siteName="Milngavie Herald",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=409"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=409"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=409"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=409"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "milngavieherald.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "MILN";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|MILN";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|MILN",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "MILN | Delays and disruption for motorists at Milton of Campsie 4878750";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-250219 | 12:50-_-9-_-64-_-0-_--_--_-ELM-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | environment");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=409"></script>
     <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.4269000"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.4269033"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.4269009"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.4269012"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.4269003"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.4269027"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.4269015"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.4269018"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_gpeapo2ii5mlgcxvkzr7ofwitq' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.milngavieherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=MBH&utm_source=milngavie-bearsden-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 835.5 84.3" enable-background="new 0 0 835.5 84.3" xml:space="preserve"><g><path fill="#222222" d="M83.9,17.1v11.3c0,1.4-0.3,2.2-1.6,2.2h-1.8v4.1h13.7v-4.1h-1.1c-1.3,0-1.6-0.8-1.6-2.2V19	c0-2.1,1.3-4.3,3.4-4.3c3.1,0,3.5,2,3.5,5v8.7c0,1.4-0.3,2.2-1.6,2.2h-1v4.1h13.5v-4.1h-1.7c-1.3,0-1.6-0.8-1.6-2.2v-9.6	c0-5.3-1.7-8.6-6.9-8.6c-3.7,0-5.8,1.4-7.8,4.7h-0.1v-3.9H80.4V15h1.9C83.6,15,83.9,15.7,83.9,17.1z"/><path fill="#222222" d="M67.2,7.3v21.2c0,1.4-0.3,2.2-1.6,2.2h-1.9v4.1h14.6v-4.1h-1.9c-1.3,0-1.6-0.8-1.6-2.2V1H63.4v4.1h2.1	C66.8,5.1,67.2,5.8,67.2,7.3z"/><path fill="#222222" d="M111.6,40.4c0,3.8,4.9,5,11.4,5c7.1,0,13.2-1.3,13.2-7.6c0-5.3-4-6.3-7.9-6.3h-9.2c-0.7,0-2.3-0.6-2.3-1.8	c0-0.8,0.5-1.3,0.9-1.5c1.4,0.7,3.1,0.9,4.6,0.9c5.6,0,10.4-2.9,10.4-9.6c0-1.8-0.8-3.7-1.6-5.2c1.5-2,2.9-1.3,3.9-1.1	c-0.7,0.7-1.3,1.4-1.3,2.5c0,1.6,1,2.9,2.5,2.9c2.1,0,3.4-1.3,3.4-3.7c0-3-2.4-4.8-4.9-4.8c-1.9,0-3.6,0.9-5,2.3	c-2.1-1.4-4.4-2.3-6.9-2.3c-4.8,0-10.1,2.8-10.1,8.9c0,3.7,1,6,3.1,7.7c-2.4,1.1-3.9,2.1-3.9,5.2c0,2.2,1.7,3.9,3.4,4.6v0.1	C113.7,37,111.6,38,111.6,40.4z M124.1,37.8c3.8,0,6.8,0.3,6.8,2.1c0,1.5-3,2.1-6.8,2.1c-3.8,0-6.8-0.6-6.8-2.1	C117.2,38.1,120.3,37.8,124.1,37.8z M122.8,13.2c2,0,2.6,2.6,2.6,6.3c0,3.8-0.6,6.3-2.6,6.3s-2.6-2.5-2.6-6.3	C120.1,15.8,120.8,13.2,122.8,13.2z"/><path fill="#222222" d="M225.7,35.4c4.9,0,10.2-2.6,10.9-8.7h-5.3c-0.4,3-3,4.4-4.6,4.4c-3.8,0-4.5-3.6-4.5-7.1h15	c0-7.9-4.1-13.8-11.5-13.8c-6.5,0-11.5,4.8-11.5,12.6C214.3,30.6,218,35.4,225.7,35.4z M222.4,18.6c0-2.6,1.2-4.4,3.4-4.4	c2.2,0,3.4,1.8,3.4,4.4v1.3h-6.8V18.6z"/><path fill="#222222" d="M53.1,8.8c2.2,0,3.9-1.9,3.9-4.4c0-2.5-1.7-4.4-3.9-4.4c-2.2,0-3.9,1.9-3.9,4.4C49.2,6.9,50.9,8.8,53.1,8.8	z"/><path fill="#222222" d="M200.6,17.1v11.3c0,1.4-0.3,2.2-1.6,2.2h-1.9v4.1h14.6v-4.1h-1.9c-1.3,0-1.6-0.8-1.6-2.2V10.9h-11.2V15h2.1	C200.3,15,200.6,15.7,200.6,17.1z"/><path fill="#222222" d="M204.2,8.8c2.2,0,3.9-1.9,3.9-4.4c0-2.5-1.7-4.4-3.9-4.4s-3.9,1.9-3.9,4.4C200.3,6.9,202,8.8,204.2,8.8z"/><path fill="#222222" d="M21.7,21.7L21.7,21.7L16.4,1H0v4.5h2.7c1.1,0,1.8,0.8,1.8,2v20.6c0,1.3-0.6,2-1.8,2H0v4.5h13.1v-4.5h-1.9	c-1.1,0-1.8-0.8-1.8-2V6.2h0.1l7.1,28.4h6.6l7.1-27.9h0.1v21.4c0,1.3-0.6,2-1.8,2h-1.9v4.5h16.5v-4.5h-2.5c-1.1,0-1.8-0.8-1.8-2	V7.5c0-1.3,0.6-2,1.8-2h2.5V1H27.1L21.7,21.7z"/><path fill="#222222" d="M47.9,30.6H46v4.1h14.6v-4.1h-1.9c-1.3,0-1.6-0.8-1.6-2.2V10.9H45.8V15h2.1c1.3,0,1.6,0.8,1.6,2.2v11.3	C49.5,29.8,49.2,30.6,47.9,30.6z"/><path fill="#222222" d="M164.7,27.1c0,2.8-0.5,3.5-1.5,3.5c-0.7,0-0.9-0.6-0.9-2v-9.4c0-7.4-3.4-9-9.6-9c-3.7,0-10.5,0.8-10.5,6.4	c0,2.4,1.8,3.8,3.9,3.8c1.8,0,3.6-1,3.6-3.2c0-1.8-1.5-2.6-2.9-2.8v-0.1c1.1-0.8,2.4-1,3.6-1c2.5,0,4.4,1.1,4.4,4.5	c0,6.6-13.5,1-13.5,10.6c0,5.2,2.7,7.1,7,7.1c2.9,0,5.1-1.1,7-3.6c0.7,2.4,2.9,3.6,5,3.6c5,0,6.8-1.6,6.8-6.6V26h-2.5V27.1z M154.9,26.4c0,2.1-0.7,4.3-3.3,4.3c-1.4,0-2.6-0.8-2.6-2.8c0-3.1,3.7-3.4,5.8-4.9V26.4z"/><path fill="#222222" d="M194.6,15v-4.1h-10.3V15h1.3c0.8,0,1.4,0.2,1.4,1c0,0.5-0.1,1-0.2,1.5l-3.6,11.9h-0.1l-3.4-12.1	c-0.1-0.4-0.3-0.9-0.3-1.5c0-0.6,0.6-0.8,1.4-0.8h1.6v-4.1h-13.6V15h0.8c1.4,0,2.1,1,2.5,2.4l5.2,17.2h8.4l5.4-17.2	c0.5-1.5,1.2-2.4,2.3-2.4H194.6z"/><path fill="#222222" d="M274.6,76.7c-1.4,0-1.7-0.8-1.7-2.2V65c0-5.3-1.8-8.6-7.1-8.6c-3.8,0-6,1.4-8,4.6h-0.1v-3.9h-11v4h1.9	c1.4,0,1.7,0.8,1.7,2.2v11.2c0,1.4-0.3,2.2-1.7,2.2h-1.9v4h14.1v-4h-1.1c-1.4,0-1.7-0.8-1.7-2.2v-9.3c0-2.1,1.4-4.3,3.5-4.3	c3.2,0,3.6,2,3.6,5v8.7c0,1.4-0.3,2.2-1.7,2.2h-1v4h13.8v-4H274.6z"/><path fill="#222222" d="M175.5,62.4c0-1.7,2.5-2,3.6-2c1.4,0,2.6,0.3,3.7,1c1.1,0.7,1.9,1.7,2.4,3.1h3.5V57h-3.2l-0.6,1.5	c-2.1-1.3-4.8-2.1-7.2-2.1c-4.7,0-10.4,1.9-10.4,8c0,9.2,14.5,6.7,14.5,10.9c0,2.2-2.6,2.2-4,2.2c-2.6,0-6-2.2-6.3-5.2h-3.8V81h3.5	l0.7-1.7c2.4,1.8,5.3,2.3,8.2,2.3c4.8,0,10-2.1,10-8.2C190,63.5,175.5,66.7,175.5,62.4z"/><path fill="#222222" d="M139.2,73.3c0,2.8-0.5,3.5-1.5,3.5c-0.7,0-0.9-0.6-0.9-2v-9.4c0-7.4-3.4-9-9.8-9c-3.8,0-10.8,0.8-10.8,6.4	c0,2.4,1.9,3.7,4.1,3.7c1.9,0,3.7-1,3.7-3.2c0-1.8-1.5-2.6-2.9-2.8v-0.1c1.1-0.8,2.4-1,3.7-1c2.6,0,4.5,1.1,4.5,4.4	c0,6.6-13.8,1-13.8,10.6c0,5.2,2.8,7,7.2,7c3,0,5.3-1.1,7.2-3.6c0.7,2.4,2.9,3.6,5.2,3.6c5.2,0,6.9-1.6,6.9-6.6v-2.8h-2.6V73.3z M129,72.6c0,2.1-0.7,4.2-3.4,4.2c-1.4,0-2.7-0.8-2.7-2.8c0-3.1,3.8-3.4,6-4.9V72.6z"/><path fill="#222222" d="M78.2,63.2v-0.1c3.8-1,6.7-3.4,6.7-7.9c0-4.5-3.2-7.8-9.9-7.8H54.9v4.4h2.7c1.2,0,1.8,0.8,1.8,2v20.6	c0,1.3-0.7,2-1.8,2H55v4.4h18.8c9,0,12.6-2.5,12.6-9C86.4,65.7,82.2,64.5,78.2,63.2z M68.2,51.7h2.6c3.2,0,5.4,1,5.4,4.7	c0,3.7-2.2,4.7-5.4,4.7h-2.6V51.7z M71.3,76.3h-3.1V65.6h3.1c3.3,0,5.9,1,5.9,5.4C77.2,75.3,74.6,76.3,71.3,76.3z"/><path fill="#222222" d="M100.9,56.4c-6.7,0-11.8,4.7-11.8,12.6c0,7.8,3.8,12.6,11.8,12.6c5,0,10.5-2.6,11.2-8.7h-5.4	c-0.4,3-3.1,4.3-4.7,4.3c-3.9,0-4.7-3.5-4.7-7.1h15.4C112.7,62.2,108.5,56.4,100.9,56.4z M104.5,66.1h-7v-1.3	c0-2.6,1.3-4.3,3.5-4.3c2.2,0,3.5,1.8,3.5,4.3V66.1z"/><path fill="#222222" d="M215.9,74.6V46.4h-11.3v4h1.9c1.4,0,1.7,0.8,1.7,2.2v7l-0.1,0.1c-1-2.2-3.6-3.4-6.4-3.4	c-7,0-9.1,6.4-9.1,12.6c0,6.2,2.1,12.6,9.1,12.6c3,0,5.4-1.4,6.8-4.4h0.1v3.7h10.9v-4h-1.8C216.2,76.7,215.9,76,215.9,74.6z M204.5,76.8c-2.6,0-3.7-3.1-3.7-8.1c0-5,1.1-8,3.7-8c2.6,0,3.7,3.1,3.7,8C208.2,73.7,207.1,76.8,204.5,76.8z"/><path fill="#222222" d="M233,56.4c-6.7,0-11.8,4.7-11.8,12.6c0,7.8,3.8,12.6,11.8,12.6c5,0,10.5-2.6,11.2-8.7h-5.4	c-0.4,3-3.1,4.3-4.7,4.3c-3.9,0-4.7-3.5-4.7-7.1h15.4C244.8,62.2,240.6,56.4,233,56.4z M236.6,66.1h-7v-1.3c0-2.6,1.3-4.3,3.5-4.3	c2.2,0,3.5,1.8,3.5,4.3V66.1z"/><path fill="#222222" d="M33.6,71c0,3-0.9,5.5-3.3,5.5c-2,0-3.2-1.4-4-2.5l5.4-8.6c0.6-1,1.6-1.1,4.2-1.1v-4.4H22.5v4.4h1.7	c0.9,0,1.8,0.3,1.8,1.3c0,0.8-0.8,2.3-1.6,3.4l-0.9,1.2c-2.3-2.4-4.1-5.6-6-8.4c2.7-1.5,5.1-4.5,5.1-7.9c0-4.7-3.2-7.6-8-7.6	c-4.5,0-8,3.5-8,8.2c0,2.8,0.6,4.5,1.5,5.9c-4.4,2.2-7.6,4.5-7.6,10.3c0,5.9,3.1,11.2,11.7,11.2c2.5,0,6.1-0.7,8.9-2.8	c2.3,1.8,5,2.8,7.8,2.8c6.3,0,8.9-4,8.9-10.6v-2.1h-4.2V71z M15.4,50.7c1.6,0,2.5,0.8,2.5,2.6c0,2.3-1.3,3.3-3,4.1	c-0.6-0.8-1.7-3-1.7-4C13.2,52,13.9,50.7,15.4,50.7z M14,76.7c-3.2,0-6-2.7-6-6.3c0-2.3,0.7-4,2.5-5.3c2.2,3.6,4.4,7.3,7.3,10.3	C16.7,76.3,15.3,76.7,14,76.7z"/><path fill="#222222" d="M159.7,56.4c-2.7,0-4.5,2.4-5.5,4.8h-0.1v-4h-11v4h1.9c1.4,0,1.7,0.8,1.7,2.2v11.2c0,1.4-0.3,2.2-1.7,2.2	h-1.9v4H158v-4h-1.9c-1.4,0-1.7-0.8-1.7-2.2v-9c0-2.5,1.6-5.9,4-5.9c0.6,0,1,0.1,1.5,0.6c-1.5,0.3-2.4,1.4-2.4,3.1	c0,2.3,1.8,3.3,3.7,3.3c2.2,0,3.7-2.3,3.7-4.5C165,58.8,162.6,56.4,159.7,56.4z"/></g><path fill="#1E345E" d="M781.8,11.3h5.5c15.7,0,22.9,5.5,22.9,29.8c0,24.3-7.2,29.9-22.9,29.9h-5.5V11.3z M759.4,66.1 	c0,3.1-1.7,4.9-4.7,4.9h-7v10.8h42.5c28.1,0,45.3-12,45.3-40c0-29.2-17.5-41.3-44.6-41.3h-43.3v10.8h7.2c3,0,4.7,1.8,4.7,4.9V66.1z M743.3,81.8V48.3h-11.1c0,13.2-2.3,22.7-16.6,22.7h-13V16.2c0-3.1,1.7-4.9,4.6-4.9h7.4V0.5h-46.5v10.8h7.4c3,0,4.7,1.8,4.7,4.9 	v49.9c0,3.1-1.7,4.9-4.7,4.9h-7.3v10.8H743.3z M614.7,18.8h0.2l8.6,26.4h-17.3L614.7,18.8z M607.6,0.5l-19.9,61.3 	c-2.4,7.5-4.1,9.2-8.2,9.2h-4.1v10.8h35.1V71H607c-3.2,0-7.4-0.4-7.4-2.3c0-1.7,0.5-3.6,1.8-7.9l1.4-4.9h24.3l2.5,8.8 	c0.5,1.8,0.6,3.2,0.6,4.4c0,1.3-3,1.8-6.6,1.8h-3.6v10.8h43.5V71h-4.1c-4.2,0-5.8-1.7-8.2-9.2L631.4,0.5H607.6z M488.7,66.1 	c0,3.1-1.7,4.9-4.7,4.9h-7.3v10.8h46.4V71h-7.4c-3,0-4.6-1.8-4.6-4.9V45h9.8c9.7,0,10.9,1.7,10.9,9.1v10.1c0,14.4,7.6,20.1,19,20.1 	c15.4,0,19.4-9.1,19.4-21v-4.2h-8V64c0,3.8-0.8,7.6-3.9,7.6c-3.2,0-4.1-1.8-4.1-4.2V54.6c0-10.1-5-13-14-15.6v-0.2 	c10.4-1.5,18-6.7,18-18.4c0-13.1-9.9-19.9-26.6-19.9h-55v10.8h7.4c3,0,4.7,1.8,4.7,4.9V66.1z M511.1,11.3h8.6 	c11,0,16.1,2.1,16.1,11.2c0,9.8-4.4,11.8-13.2,11.8h-11.4V11.3z M402.6,66.1c0,3.1-1.7,4.9-4.7,4.9h-7.3v10.8h79.2V48.6h-11.1 	c0,19.7-6.7,22.4-19.2,22.4H425V45.5h7.2c4.3,0,6,5.6,6,10.2v2.9h9.9v-37h-9.9v2.7c0,7.6-2.5,10.4-9.4,10.4H425V11.3h11.8 	c15.3,0,21.9,2.7,21.9,20.4h11.1V0.5h-79.3v10.8h7.4c3,0,4.7,1.8,4.7,4.9V66.1z M325.7,34.2V16.6c0-4.2,1.7-5.3,4.7-5.3h5V0.5h-44.1 	v10.8h7.4c3,0,4.7,1.2,4.7,3.3v51.5c0,3.1-1.7,4.9-4.7,4.9h-7.3v10.8h43.9V71h-4.9c-3,0-4.7-1.3-4.7-4.3V45h26.2v22 	c0,3.3-1.7,4-4.7,4h-4.9v10.8h43.9V71H379c-3,0-4.7-1.3-4.7-4.5V16.2c0-3.1,1.7-4.9,4.7-4.9h7.4V0.5h-44.1v10.8h5  c3,0,4.7,1.2,4.7,3.7v19.3H325.7z"/></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.milngavieherald.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=409"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4878750&amp;d=/2.3266/2.16309';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Delays and disruption for motorists at Milton of Campsie</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="editorial image" data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4877290.1551099051!/image/image.jpg" src="data:image/png;base64,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"
                                 title="" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 25 February 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">12:50</span>

		            		                <span class="article-meta__timestamp-date">Monday 25 February 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=409"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=409"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.milngavieherald.co.uk%2Fnews%2Fdelays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Delays+and+disruption+for+motorists+at+Milton+of+Campsie&url=https%3A%2F%2Fwww.milngavieherald.co.uk%2Fnews%2Fdelays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Delays and disruption for motorists at Milton of Campsie"
	data-share-link="https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Delays and disruption for motorists at Milton of Campsie&body=https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Delays and disruption for motorists at Milton of Campsie"
	data-email-body="https://www.milngavieherald.co.uk/news/delays-and-disruption-for-motorists-at-milton-of-campsie-1-4878750">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4878750)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>There will be disruption and delays for motorists at Milton of Campsie tomorrow (Tuesday, February 26).</p></h3>

                <p>There will be temporary three-way lights on Campsie Road, Milton of Campsie at its junction with Fells View from 9.30am- 3.30pm tomorrow (Tues) during work to repair the road surface. </p><p>East Dunbartonshire Council said the lights will be manually controlled at all times but motorist should expect delays.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4878629.1551094236!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="" />
                <noscript>
                    <img src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.milngavieherald.co.uk/webimage/1.4878629.1551094236!/image/image.jpg" class="teaser__image" alt="" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.milngavieherald.co.uk/news/teenage-girl-sexually-assaulted-on-board-glasgow-train-1-4878630" class="article-suggested-teaser__heading js-ellipsize">
                        Teenage girl sexually assaulted on board Glasgow train
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.milngavieherald.co.uk/news/teenage-girl-sexually-assaulted-on-board-glasgow-train-1-4878630" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "MILN | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "MILN | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/milngavie.jp/native"	data-label="Article"
        data-categories="Local,Environment" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="milngavie.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=409"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=409"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 				    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=409"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=409"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=409"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-MILNHERA-11237228";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="
//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js
?v=409"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=409"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/Milngavie-and-Bearsden-Herald-437820002953713/
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/MBHerald1
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Milngavie Herald">More from Milngavie Herald</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.milngavieherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://scottishweekliesimages.newsprints.co.uk"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.milngavieherald.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.milngavieherald.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.milngavieherald.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.milngavieherald.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=MBH&utm_source=milngavie-bearsden-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=milngavieherald.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=MBH&utm_source=milngavie-bearsden-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-	ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/MBH"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=409"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>